Friday, July 24, 2009


Well here it is, and this is also a good opportunity to thank the ARRL for offering the award, the LoTW for making is so much easier and cheaper than dealing with cards, which I still like, but they are slow coming in.

Of course I'd like to thank all the stations that answered my call. I do not have a huge big gun station, but use a rather modest 100w at the low end of the solar cycle. My antenna pales next to a SteppIR but evidently it is adequate enough for now.

I will continue chasing the DX as I'm not done with it and would like to get as high up as I can, maybe now being the right time to add some power to the station.

Thanks to all that made it possible!

Me thinks I'm King Kong!

Yesterday I was in NYC on some business. I opted to walk down 34th Street, window shopping and it was good exercise. I had my Oregon 400i with me and decided to save a partial track. Satellite reception was OK, not stellar (I should have saved screen dumps but thought about it only now), about 35ft accuracy. WAAS was off. I was receiving about 8 satellites 4 of which were not full bars.

New Yorkers need not worry, I was walking on the north side of the street, did not cross it till I got to 9th avenue (the B&H stoire, a shrine for gadget freaks like me). I did NOT, repeat NOT climb up any building, or swing wildly from skyscraper to skyscraper...

So why did the GPS show that? I guess the signal was bouncing between those buildings just like King Kong in the movie. Thus the reception was degraded and so was the result.

What is interesting though is that the most of the inaccuracy was on the N-S axis not on the E-W one.

In any case that would have made things quite difficult if I had been in a vehicle.
Before I'm asked, the GPS was on lock on road, so that is not why I had these errors. Sampling was either on 10yards or 5 yards, not that it is relevant.

I like testing my equipment and finding its limitations. The urban canyon certainly showed it struggled there.